Author Topic: Internationalisation problems ...  (Read 5746 times)

0 Members and 1 Guest are viewing this topic.

Offline Dev

  • Administrator
  • Sr. Member
  • *****
  • Posts: 60
  • Karma: 2
  • Forum Administrator
    • ClinTools
Internationalisation problems ...
« Reply #1 on: 13 June, 2012, 11:01:21 PM »
From the FAQ

1. If you are in what Microsoft calls an International Setting (e.g., France, Germany, etc), then you may get the following error when trying to run the software:
    Runtime Error - 13: Type mismatch
    This means that you do not have the English (United States) settings in your Regional Settings. To fix this, change Regional Settings to English (United States) under My Computer / Control Panel / Regional Settings. Once
     finished using the programme, however, you might want to change back to your own region again.

2.  Another problem may occur in countries where a comma is used instead of a decimal place. Here's what to do:

    Under Windows XP / Vista / Win 7 in English slight variations around the following works: Access the 'Regional and Language Options' under the Control Panel. Then under 'Regional Options' you
    select 'Customise' and then change the decimal symbol to a "." instead of a ",". Accept the changes and try the programme again (some machines may need a reboot).

    In German, a colleague advised us of the following: in the German version is the order 'Regional and Language Options' (in German ?Zeit, Sprache, Region?) under the Control Panel (in German ?Systemsteuerung?).
    Then under 'Regional Options' (in German ?Tastaturen und Eingabemethoden ?ndern?, English ?alter keyboard and input method?) you select 'customise' (in German ?Format?, English ?format?),
    then ?further settings? (in German ?Weitere Einstellungen?) and then change the decimal symbol to a "." instead of a ",". Accept the alteration and it works without any problems. - Thank you Dirk!
I am logged on, therefore I am.