Author Topic: Problems getting to version 4.0  (Read 8920 times)

0 Members and 1 Guest are viewing this topic.

Offline AssessLibrn

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Problems getting to version 4.0
« Reply #5 on: 11 August, 2006, 01:10:03 pm »
Works well. Thanks for your prompt response!  :)

Offline Dev

  • Administrator
  • Sr. Member
  • *****
  • Posts: 63
  • Karma: 2
  • Forum Administrator
    • ClinTools
Re: Problems getting to version 4.0
« Reply #4 on: 11 August, 2006, 10:01:27 am »
Yep, all updated now. The download page should work fine.
Sorry for the bad link.  :-[ :-[
Dev
I am logged on, therefore I am.

Offline Dev

  • Administrator
  • Sr. Member
  • *****
  • Posts: 63
  • Karma: 2
  • Forum Administrator
    • ClinTools
Re: Problems getting to version 4.0
« Reply #3 on: 11 August, 2006, 09:45:14 am »
Sorry Eric,

Updated the programme but not the link. Here it is. Try this:

http://www.clintools.com/download/ClinTools40-Support-Locked.exe

Write back and let me know if all works.

Best,
Dev

I am logged on, therefore I am.

Offline Dev

  • Administrator
  • Sr. Member
  • *****
  • Posts: 63
  • Karma: 2
  • Forum Administrator
    • ClinTools
Re: Problems getting to version 4.0
« Reply #2 on: 11 August, 2006, 09:41:54 am »
Dear Eric the vexed,

We're sorry for the delay and error. The link has broken. I'm on it now. Back in a minute.

Dev
I am logged on, therefore I am.

Offline AssessLibrn

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Problems getting to version 4.0
« Reply #1 on: 11 August, 2006, 07:36:20 am »
Hi,

I am a registered user of 3.5, and just got an email notifying me of the availability of 4.0. As per the instructions, I dutifully uninstalled 3.5 and tried to download 4.0. I got the following 404 error message:

"Dear 137.45.212.58,

You came to this page via:

http://www.clintools.com/download/download.html

in your quest to see:

/download/ClinTools35-Support-Locked.exe."

Please contact the webmaster and inform him of this error.

Better luck next time. Have a good day."

After a number of attempts, I failed to find another alternate download page for 4.0. So now I have neither 3.5 nor 4.0. This vexes me greatly, as I am in the middle of a project that uses this software!  Angry

What to do???

Eric the Vexed
« Last Edit: 11 August, 2006, 07:42:06 am by AssessLibrn »